Moc.exe crashing and SDKMaintenancetool.exe failing to launch



  • Just wondering if anyone else suddenly is seeing problems with moc.exe crashing and SDKMaintenancetool.exe not launching at all today?

    I think there might be some binary mismatch between MinGW, Qt and some Windows system libraries, but I haven't managed to find the actual problem yet. I'm using 64bit Win7.

    Bug report files here: "http://bugreports.qt.nokia.com/browse/QTBUG-14115":http://bugreports.qt.nokia.com/browse/QTBUG-14115

    [edit: fixed link / chetankjain]



  • [quote author="snowpong" date="1285860405"]Just wondering if anyone else suddenly is seeing problems with moc.exe crashing and SDKMaintenancetool.exe not launching at all today?
    [/quote]

    Tried completely removing and installing Nokia Qt SDK twice now - installer crashed after downloading packages and when starting to install files. It manages to install the following:

    @
    Directory of E:\NokiaQtSDK
    30.09.2010 17:34 <DIR> .
    30.09.2010 17:34 <DIR> ..
    30.09.2010 17:34 2 386 Changelog.txt
    30.09.2010 17:34 7 805 components.xml
    30.09.2010 17:34 <DIR> Documentation
    30.09.2010 17:34 1 428 license.txt
    30.09.2010 17:34 13 813 NQSDevAgreement.txt
    30.09.2010 17:34 103 487 NQSThirdPartyAgreement.txt
    30.09.2010 17:34 <DIR> readme
    30.09.2010 17:34 <DIR> Symbian
    @

    and then crashes.



  • @snowpong, converted that url to a link



  • Turns out it was a faulty SSD harddisk that basically made my whole system corrupt. Was just seeing the sideeffects in Qt and the SDK installer first :)

    Corsair - I'm not impressed btw.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.