:-1: error: The project requires at least qbs version 1.10.0, but this is qbs version 1.4.5.



  • Hi, I just installed QT creator on Ubuntu 16 with Qt version 5.11.1(and QMake version 3.1 if it's useful)
    I also have installed qbs 1.14.0 with the follwing git clone
    git://code.qt.io/qbs/qbs.git
    and build it with

    qmake -r qbs.pro
    make
    

    However while trying to build my project the following error is displayed

    :-1: error: The project requires at least qbs version 1.10.0, but this is qbs version 1.4.5.
    

    Any idea on how to fix this?

    Edit: I also tried to apt upgrade and update.


Log in to reply