Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Script to help build/cross-compile Qt from sources



  • Hi. Maybe it will be useful for someone.
    This scripts will help you to build Qt from sources.

    Now available only building Qt 5.9 + Ubuntu 18.04 + i.mx6 (with GPU support)

    The first repository helps to make an image of Linux.
    The second repository helps to cross-compile and install needed Qt 5.9 from sources (QtBase, QtMultimedia, QtDeclarative, QtQuickControls2, QtSerialport)
    Off course you can change version of Qt to needed.


Log in to reply