Compiling Qt Mobility on Linux



  • Hi,

    I'm trying to compile Qt Mobility on Linux, using an already
    compile Qt 4.7.4.

    The configure starts fine, it reports :

    Checking available Qt ... 4.7.4

    However, if fails when running qmake this message :

    Project ERROR: Qt Mobility requires Qt 4.6 or higher. Qt was found.

    The environment variables etc. seem fine, as other Qt related
    libraries build fine.

    Any ideas ?

    Thanks,

    Erik


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.