@ericg22 You have absolutely no need to rebuild Qt, reply above is complete nonsense. Try 5.6.1, or apply the next patch to your QtWebKit. It says "Windows" in commit message, but also fixes assumption that Qt was configured with ICU. https://codereview.qt-project.org/#/c/153222/