ok finally: modifying Qt/5.3/clang_64/mkspecs/macx-clang/qmake.conf this way: #QMAKE_MACOSX_DEPLOYMENT_TARGET = 10.6 QMAKE_MACOSX_DEPLOYMENT_TARGET = 10.7 did the job. just in case anybody needs this again. seems easy afterwards -.-