Hi, You are not giving crucial informations: What version of Qt are you using ? Which one gave you the warning ? Which not ? Are you using a custom build of Qt ? What OS are you on ? Version of the nVidia driver ?