Hi and welcome to devnet, What version of Qt 4.8 are you currently using ?