@DominicB Hi and welcome to devnet forum Since you have apparently downloaded Qt version for MSVC2015 you would need to install also that particular compiler on your machine.