@jsulm @SGaist Thank you for reply. I can't except what library will need. So, I will make question when occurred conflict issue between qt framework and other library. Thanks.