Cygwin+Qt



  • Muy buenas tardes amigos, tengo una pregunta, hace poco instale cygwin y configure todo en mi Qt crator, pero al momento de conpilar la aplicacion me salio un error, que por descuido no lo anote, pero decia algo como no se encuentra -lmingw32, quisiera saber si el Qt puede trabajar con el cygwin, y si es asi como lo debo configurar.
    Nota.
    Instale este compilador por que en este momento tengo instalado la ultima version de Qt que es la 5.11.1 y tienen la verdion 5.3 del gcc y eso segun lei en internet no viene con todas las caracteristicas del nuevi standar c++17 y por eso quise instalar el cygwin que viene con la version 7 de gcc, gracias de antemano, espero haberme echo entender.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.