[Bug] # after url

  • Occasionally Using chrome under ubuntu the url loads with a # after it eg http://developer.qt.nokia.com/doc/qt-4.7/qwidget.html# this disables alot of the dynamic loading on the page such as being able to rate items. Upon reloading the page without the # it begins operating as normal again. I am not sure what causes this issue however it is mildly irritating.

  • I have encountered the issue with not being able to add notes to docs pages, but the # doesn't seem to be the cause. I just loaded up the page you linked to and everything worked fine.

    Ubuntu 10.10 64-bit
    Chromium 12.0.742.100 (88853)

  • I'm not able to reproduce on my Ubuntu 11.04 / Chrome 12.0.742.100 - and I've tried some other browser / OS combinations as well.

    I'll keep an eye out for it and ask around here. Please update this thread if you guys find out some more.

  • [quote author="kidproquo" date="1308293003"] but the # doesn't seem to be the cause.
    Ubuntu 10.10 64-bit
    Chromium 12.0.742.100 (88853)[/quote]

    I have just tested rating a page if a link contains # at the end using Google Chrome 12.0.742.100 on Win XP and I did not detect any problems too.

  • now that kidproquo mentioned it i have just tryed in firefox and i am also not getting the Add note button for the documentation in Chrome on firefox it is fine


Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.