Deleted Member status is not updated properly



  • It seems that the blogs and forums refer to some separate data fields for deleted members. Look at "this forum link":http://developer.qt.nokia.com/forums/viewforum/25/ and you can see that a member has been deleted. But the same has not reflected in the Blog comments "here":http://developer.qt.nokia.com/blog/view/project_elf.

    Whatever, the status may be- whether to show the name of the member or not. I feel it should be consistent across the developer network.



  • Yes, can I say +1? :)

    I’ll go a bit offtopic and say that maybe nick should be shown anyway (unless the nick itself is spam, of course :), since people may recognize the person and wonder about it. It is hard to recognize a person without anything to identify her.



  • [quote author="Smar" date="1294088648"]Yes, can I say +1? :)

    I’ll go a bit offtopic and say that maybe nick should be shown anyway (unless the nick itself is spam, of course :), since people may recognize the person and wonder about it. It is hard to recognize a person without anything to identify her.[/quote]

    If the name was removed there might be some reasoning I believe. May be someone from the admin team can clarify this.



  • [quote author="QtK" date="1294087803"]Whatever, the status may be- whether to show the name of the member or not. I feel it should be consistent across the developer network.[/quote]

    Indeed, the comments should also list the "deleted member" name for consistency, we shall fix.

    We remove the name as a precaution, and potentially on request by the leaving user.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.