[SOLVED] Launch failed at app deployment



  • Hello everyone! I have installed the sdk and configured it as said in the manual with QtCreator 2.7.1. For some odd reason, the compilation and installation process seems to work (for what the log says) but at the launch it happens this:

    Info: Connecting to target 192.168.2.137:4455
    Info: Authenticating with target 192.168.2.137:4455
    Info: Encryption parameters verified
    Info: Sending ssh key to target 192.168.2.137:4455
    Info: ssh key successfully transferred.
    Info: Successfully connected. This application must remain running in order to use debug tools. Exiting the application will terminate this connection.
    Info: Sending request: Launch
    Info: Action: Launch
    Info: Launching com.example.untitled1.testDev_e_untitled14cda493b...
    result::Invalid
    Info: done
    Launching application failed

    This happens with Cascades and QtGUI. What could be the reason?

    EDIT: Nevermind, problem solved! It was because the simulator was started form a vmware snapshot. That caused the problem.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.