Issues with site on the Nokia N900.



  • I had a few issues with registering an account on my Nokia N900. When I tried to create an account, the JavaScript pop-up form wouldn't submit. After a couple of attempts it seemed to redirect me to a normal stand-alone page. Which worked fine. After I created an account on here, I was unable to create forum topics, though this may be due to some kind of account grace period?



  • Did you try to create a forum topic before you got the confirmation email?

    We will do some investigation about the N900 issues. Are you using the default browser?



  • Yeah, I was using MicroB (default browser). Yes, I had received the confirmation email (this is after I managed to register post the issues mentioned above), I confirmed my account and then logged in, wanted to write this post, but was unable to, when I clicked on the "Create new thread" button, it seemingly just reloaded the page I was viewing ("Beta Testing" forum index).

    Cheers, Tom.



  • Thanks, we're having a look.



  • Hi Tom,

    We've tried reproducing this issue without luck. I have created several new accounts from an N900 (using the default MicroB browser, not Firefox) on both this production site and our development sites, which all displayed the Register Lightbox popup nicely and let me register. After clicking on the confirmation link received by email starting a new thread in the forum also worked fine.

    Could you elaborate a bit on this and maybe try to send me some screenshots from the phone on whats happening in details? That'd be really appreciated, as we have a top priority on making sure the whole site works seamlessly on the N900. Thanks!



  • Note: We added several fixes to the registration lightbox process a few weeks ago, so these fixes might have solved the issues you have experienced, but please try once more on your N900 to be sure. Thanks again Tom!



  • I'm closing our issue around this. Let me know if the problem still exists and I'll re-open the issue.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.