Post Reply bug



  • Hi, devnet!

    I've caught a bug. There were a few times when I was need to resend my reply - it displays different page with unknown error.



  • You can report it at "qt-project's jira":https://bugreports.qt-project.org/secure/Dashboard.jspa



  • [quote author="leon.anavi" date="1342515197"]You can report it at "qt-project's jira":https://bugreports.qt-project.org/secure/Dashboard.jspa[/quote]

    Yes, I will, but only if there are people who caught this bug too. It can be only my problem.



  • [quote author="tucnak" date="1342515425"][quote author="leon.anavi" date="1342515197"]You can report it at "qt-project's jira":https://bugreports.qt-project.org/secure/Dashboard.jspa[/quote]

    Yes, I will, but only if there are people who caught this bug too. It can be only my problem.[/quote]

    OK, I have not experienced such unknown errors today.


  • Moderators

    tucnak

    IMHO it is probably that someone else has updated while you were typing. Then the update does not work anymore from the edit section where you have started. Typically a new screen is displayed holding your input. However, in my experience you are not able to submit your contribution from there.

    The work around is copying the input into clipboard. Load the original page again. Eventually recognizing that there has been an input. Pasting the input to the input window and submit.



  • [quote author="koahnig" date="1342516430"]tucnak

    IMHO it is probably that someone else has updated while you were typing. Then the update does not work anymore from the edit section where you have started. Typically a new screen is displayed holding your input. However, in my experience you are not able to submit your contribution from there.

    The work around is copying the input into clipboard. Load the original page again. Eventually recognizing that there has been an input. Pasting the input to the input window and submit. [/quote]

    Thanks. I will do it in this way. But will you fix it?


  • Moderators

    [quote author="tucnak" date="1342519518"]
    Thanks. I will do it in this way. But will you fix it?[/quote]
    I have the moderator status. I have no more influence on devnet than any user. And I am not a "Troll".

    IMHO the problem might be hard to track and fix on the Troll side. However, feel free to file a bug report with complete description on JIRA.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.