[حل شد]Socks v4 Support



  • p{direction:rtl; text-align:right}. دوستان من دارم رو قسمت شبکه کیوت کار میکنم
    کسی میدونه که کیوت socks v4 رو پشتیبانی می کنه یا نه؟
    ممنون



  • p{direction: rtl; text-align:right}. Socks5 رو ساپورت میکنه.



  • p{direction:rtl; text-align:right}. اونو می دونم Socks v4 رو میخوام بدونم ساپورت میکنه یا نه ؟
    تو هیچ کدوم از نسخه هاش socks v4 ساپورت نمیکنه ؟
    تو وب سرچ کردم چیز خاصی بدست نیووردم



  • p{direction:rtl; text-align:right}. نه کلا socks4 از رده خارج شده و کیوت لایبرری که ساپورت نشه رو استفاده نمیکنه مثل همین جاوا اسکریپت که چون apple دیگه ساپورت نمیکرد تغییرش داد و رفت به سمت v8 از google


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.