No puedo instalar qt quick components 1.1 for symbian Anna on my nokia n8.



  • hola:
    nesecito una ayuda para instalar el Qt quick components en nokia n8, estoy haciendo una aplicacion para controlar un robot via bluetooth, empeze con ejemplos, modificandolos y al parecer estan bien, y corre en Qt creator sin problemas, cree los instaladores .sisx
    para poder instalarlo en mi n8, pero la instalacion se cancela debido a ke tiene *qt quick components 1.0 for symbian Anna *, luego trato de instalar la version 1.1 que viene con Qt SDK V114. y me da el mismo error, el error que me da es nesecita una version de qt quick components 1.2 o superior.

    talvez alguien me podria dar una mano con esto...



  • Mira lo que yo instale fue lo siguiente:

    Public-CODA-1.0.5-b2-for-S60v5-Anna-Belle
    QtWebKit-4.8.1-for-Anna
    QtQuickComponents-1.1-for-Anna-Belle

    Obviamente todos son .sis y los instale mediante el Nokia Ovi Suite

    Y asi pude corre mi app en el Nokia N8

    Espero y si puedas, me avisas..
    Saludos!!



  • Para solucionar problemas de dependencias lo mejor que puedes hacer la primera vez, es generar el .sis con el SmartInstaller para que el solo se encargue de instalarte todas las dependencias.

    Ve a Projects -> Symbian Device -> Run. Una vez ahi en la seccion Create SIS package dale a Details y activa el checkbox de Create Smart Installer Package

    Ejecutalo en el dispositivo como harias normalmente, y acepta todas las peticiones de dependencias del SmartInstaller.

    Una vez lo hayas hecho, desactiva el SmartInstaller y la aplicación deberia ejecutarse perfectamente en adelante.

    Un saludo!

    !https://lh3.googleusercontent.com/-hZT80uPVtd8/Tx_FpufRIhI/AAAAAAAAAJM/JxVjATLk8Eg/w616-h610-k/smartinstaller.png(SmartInstaller HowTo)!


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.