Instalação da biblioteca phonon



  • Ola pessoal,

    Sou novo em QT e preciso utilizar a biblioteca phonon. Como não tenho prática em linux e muito menos em QT. Me mostraram um exemplo desta biblioteca, mas não consigo fazê-lo rodar, pois não tem a biblioteca instalada.

    Se puderem me ajudar agradeço.



  • Olá,

    Vamos por partes... Qt que você está usando, você compilou, instalou pacote da sua distribuição ou é o que vem com o Qt SDK?

    [quote author="gigedo" date="1318626552"]Ola pessoal,
    Me mostraram um exemplo desta biblioteca, mas não consigo fazê-lo rodar, pois não tem a biblioteca instalada.
    [/quote]

    "não consigo fazê-lo rodar" = o exemplo não compila ou o erro acontece na hora de executa-lo?



  • Olá Anselmo,

    Estou com o QT 4, utilizo offline (acredito), pois o tenho instalado em minha máquina e independe da rede e trabalho com o Ubuntu 10.11.

    Não consigo rodar, pois ele acusa que não existe a biblioteca, apresenta o erro no momento de compilação.

    Vou instalar agora a biblioteca libstreame e libphonon-dev que me indicaram para ver se funciona.



  • Olá gigedo!

    Eu estou com o mesmo problema.

    Diz ai se você conseguiu, eu também sou novo no Qt e quero muito aprender a usar.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.