Hi and welcome to devnet, That version of QtJambi is not part of Qt. In fact QtJambi has been deprecated a long time ago and the version you are using is a community edition. You should ask the authors of it directly.