@Bonnie Thank you that fixed it. I also have all the buttons set to "autoDefault" which compound the problem. Now I turned off all autoDefault and make them all checkable and they're working properly.