Hi, From the errors you should install the pulse dev package for your distribution (likely libpulse-dev).