Hi. I've been thinking about this for a while and I have no idea... I don't think it's related to your gcc version. If you don't need this module, you could skip it. -skip qttranslations