It went in but after the release of 5.8.0. So if you need it, either check the 5.9 alpha or build from Git.