Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

MinGW 7.3.0 for Qt 5.12.0 missing



  • Hi!
    I just installed Qt 5.12 via the Qt installer (not on C drive). I'm on Windows 10 and I can't find a command prompt for Qt 5.12 or rather MinGW 7.3.0 by searching for it in the Windows 10 search (I even can't find anything useful when I open the path for the MinGWs for the older versions, I just get links to cmd .... !?). I do find the MinGW 5.3.0 for Qt 5.9, 5.9.1 and 5.8 but not the MinGW 7.3.0, I just installed, added in Qt creator (the path to the mingw73_64 folder) and built successfully with it. I already tried to deploy the program by using MinGW 5.3 for Qt 5.9.1, which - of course - didn't work.
    How can I get a working MinGW 7.3.0 command prompt to deploy my Qt 5.12 application with windeployqt f.ex.? Sorry, I am really not into this...
    Thanks for answers!


  • Lifetime Qt Champion

    Hi
    Under each compiler, should be a bat file
    alt text
    which you can run in any command prompt to be setup.
    I assume that is what you mean ?



  • @mrjj
    Thank you, worked!
    10/10


Log in to reply