Deployment with Qt mobility 1.2



  • Hello everyone!

    I think that this problem discuss more than one time. But I dont find exactly that I want.

    I have app that use qt mobility 1.2 for Map element representation. So I need to add qt mobility as a dependency to my sis file.
    For qt mobility 1.1 it is very simple - just add one string to settings of smart installer. But I dont know GUID of qt mobility 1.2 that I can pass to that config. Do we have same sort of workaround?? Please somebody help me. I am very new to Qt and Qt Quick but I need to push my app with fool functionality.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.