Build QtWebEngine 5.9.1 with proprietary codecs.



  • we are trying to build qtwebengine with proprietary codecs. with using command "D:\qt-everywhere-opensource-src-5.9.1\qtbase\bin\qmake.exe WEBENGINE_CONFIG+=use_proprietary_codecs"

    we are facing below error.

    WinRT is not supported.
    QtWebEngine will not be built

    can you anyone know how to build qtwebengine with proprietary codecs. we need to support to mp4 file in QwebengineView.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.