How to make pepper plugins in Qt5.9 supported, in addition to "setAttribute (QWebEngineSettings: : PluginsEnabled, true)".



  • I compiled the Qt5.9 source code (including QWebEngine module) :
    Qt WebEngine:
    Embedded build...no
    Pepper Plugins...yes
    Printing and PDF...yes
    Proprietary Codecs...yes
    Spellchecker...yes
    WebRTC...yes
    Using system ninja...yes
    But in the end, you won't be able to display pepper plugins in QWebEngineView, even if I set up "setAttribute (QWebEngineSettings: : PluginsEnabled, true)".


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.