How to solve Library Problem in QT?

  • I am using Ubuntu and G++ and I am trying to build a widget application and when I add multimedia and multimedia widget in .pro file, I get an error.

    0_1519631471688_Screenshot from 2018-02-26 12:41:17.png

    I am new to QT I didn’t face this error while working on windows as now I have shifted to Ubuntu I am facing this error
    Any help ?

  • solved by sudo apt-get install libpulse-dev

Log in to reply

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.