QQmlEngine::importPlugin



  • Hi;

    When I call QQmlEngine::importPlugin gets following warning;

    Module 'com.qml.plugins.ChRSM.ChRSMSession' does not contain a module identifier directive - it cannot be protected from external registrations.

    I think QQmlEngine doesn't read qmldir file ? or ?

    Is there any example about this ?

    Thanks.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.