Qt Creator 4.4 onwards does not recognize WinCE compilers



  • Happy New Year!

    We are developing agains WinCE SDKs on Windows 7 (and later 10) with the following Qt Creator version:

    Qt Creator 4.2.82 (4.3.0-beta1)
    Based on Qt 5.8.0 (MSVC 2015, 64 bit)

    Now, on the picture below you can see the WinCE Compilers recognized automatically by QtCreator. However, when we install QtCreator 4.4 (and onwards), those compilers will not be recognized.
    Do you have any idea why?

    cheers
    Simon :-)

    0_1515402691311_qtcreator43-compilers.PNG



  • Hi @Szymon,

    I don't know the reasoning behind it, but the Qt Creator 4.4 Changelog simply states:

    * Removed support for Windows CE
    

    So I guess it was intentional.

    Cheers.



  • Oh dear! Thanks! I must have missed that entry. Well, c'est la vie!


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.