#error Qt requires a C++11 compiler and yours does not seem to be that



  • Hello, since a couple of days ago I am trying to enter the world of mobile application development. I am using Qt 5.8 with Qt Creator 4.1.1 to develop android applications.
    I took an example of the ones that come in Qt, to test the configuration of Qt Creator and it throws me the following errors:

    #error Qt requires a C++11 compiler and yours does not seem to be that
    
    #error "Qt requires C++11 support"
    

    Please, help me with that


  • Moderators

    @Blaster

    Basically a duplicate of this post

    Closing this one


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.