Qt Quick app stays frozen when try to run



  • Since the last update to QT 5.9.1 with Qt Creator 4.3.0, something went wrong with my QT Quick application. It's building correctly, but when I try to run it it stays frozen. I tried to solve the problem with the following alternatives: (I´m using windows 10 64bit)

    0_1503010994525_9aed3b35.png

    • I tried to reeintall the QT;

    • I created an empty widget project and works, but empty Qt Quick project stays frozen;

    • I tried to update the directx 12;

    • I installed the Qt 5.8, Qt 5.9.0 and Qt 5.9.1 for the MinGW compiler and tried to run a new qt quick project with each of these.

    All these alternative didn´t make effect. The still stays frozen in the startup of the app.

    Anyone can help me?
    Thank you for any idea.
    Nakano



  • That app icon - indicates to me you are using VPlay?

    Does it start to behave after waiting like 5 to 10 min?
    I am non-VPlay but sometimes do peer review with another developer who does have vPlay.

    Seems to take a long time the first time only there. How long do you wait?
    Try taking a walk / coffee while it's starting up and see if it comes good?



  • I have the same OS, same install, and same issue!
    Like 6thC suggested, I have left the application after attempting to run for 30 mins and has never left the freeze state.
    Tried the same alternative as Nakano. None of them worked. The application stays frozen in the startup of the app.
    Works fine on Ubuntu 17.04 though, even inside VirtualBox.

    Any ideas?
    Regards,
    Alex


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.