[solved] Nokia N950 devkit device messed up?



  • Hello all,

    I received my device few days ago, and I was exploring it a bit. I mistakenly tuned on Device Lock password. There was no option to disable it, it was too annoying to type the code again and again. I was only able to change the code, but there was no option to turn it off.

    So, first I tried Reset -> Restore Settings option. But after reboot was was asking for code again. Then I tried Reset -> Clear device.

    Now, the SDK Connectivity Tool does not start when Development Mode is on, and all the components in Development Mode section show Install button. Clicking on install button tries to download the component but always fails showing error that components were not found on server.

    Can anyone tell me why the required files are not found on server? And how I can fix the SDK Connectivity Tool on my N950?

    Thanks,

    // chall3ng3r //



  • At least for SDK Connectivity tool, you can start it from terminal.

    Cd to /usr/lib/sdk-connectivity-tool/bin

    then do "./sdk-connectivity-tool" should start the tool





  • Thanks guys for reply.

    Yeah, after posting here I found info about flashing tool. After flashing the SDK Connector started working again.

    // chall3ng3r //


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.