Will Morty Yocto 2.2 support Qt 5.8 Classes



  • I have a NITROGEN6X-SOM board from Boundary Devices. In its specification , it is showing that it will support "Yocto" OS. So i checked for the latest Yokto OS image from its repository . A new Morty Yocto 2.2 Release is available. In this version

    i)In this OS ,will it support Qt 5.8 as i am building my project w.r.t. Qt 5.8 ?

    If not what is the procedure to make the OS compatible for Qt 5.8 .(Do i have to add some extra libraries)

    ii) Who should provide me the SDK for developing application "Boundary Device" OR "Qt" ?

    Thanks in Advance


Log in to reply