Error installing Qt in Linux. (No marker found, stopped after 1.00 MiB)

  • I am trying to install Qt using the offline and online installer using in Linux(Mageia distro 64 bits) and I am getting this error message No marker found, stopped after 1.00 MiB.

    there is my commands and responses in the kde konsole .
    $ chmod u+x
    $ ./
    No marker found, stopped after 1.00 MiB.

    I have tried in super user too.

  • @elfredy91 Have you tried re-downloading it? That sounds like you have a bad download.

    Basically the script is trying to find it's data chunk and failing. That indicates it probably has bad data in there. Just a guess though.

    Try using a different app to download. I've had issues with certain browsers downloading files wrong and saying they were ok. You can always use wget or curl to grab it, those should for sure work.

    In fact, here you go, run one of these commands and try installing:

    OR ..
    curl -LO

  • @ambershark thank you, now it is working!!!! I downloaded it 3 times with mozilla firefox and it did not work but I tried wget and it was perfect. lets code

    ps: i am new to linux so I did not know about wget and curl download commands, they are very handy. thanks

  • @elfredy91 They are indeed handy commands. :)

    Happy coding!

    Edit: coincidentally I believe it was firefox that I had bad downloads with before. I use chromium, opera, and now I'm checking out vivaldi for browsers.

Log in to reply