Qt 5.7 for Android development: error platform android--1



  • Hello.
    Now I want use qt for development for android. Now I use qt 5.7. openSource version.
    Last version of Android SDK and NDK. Using Ant for build.

    Creator cant detect or create AVD on Android Tool Page in Settings.
    And during compilation after selecting device to launch on state of packaging he writes message warning platform android--1not detected.

    How I must set up qt and enviroment to be able to launch android application on device (virtual or real doesnt matter).

    Thank you.



  • One thing that (at least) is wrong is the NDK. As far as I know, the latest NDK does not work with Qt. Downgrade it to 11-something.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.