Mac OS X 10.6 - Phonon version 4.5.0 or higher is required



  • Gemini:build loretoparisi$ cmake ..
    -- Building full GUI version ***
    -- Phonon Version: 4.4.0
    CMake Error at CMakeLists.txt:46 (message):
    Phonon version 4.5.0 or higher is required, you have version 4.4.0

    I'm running MacOS X 10.6. I have installed Qt Mac 4.7.3 which comes with the Phonon framework 4.4.0 and Qt SDK Mac 64bit v1.1.2 en

    How to update Phonon to the required version?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.