Can you have Qt5 Designer and Qt4 Designer installed?



  • Hello,

    I wanted to know if you could have Qt4 Designer, and Qt5 Designer installed at the same time?

    Kind regards,

    Steve Hagerman



  • Yes. I have 3 full Qt installations - 4.8, 5.4 and 5.7 - all tools and libs works fine.



  • Hi,

    You can download and install the respective Qt versions, as mentioned by @mtrch .
    For the respective OS as well.

    If you want to use Qt5 designer you can open the respective Qt5 installed folder to use Qt5 designer.
    And the same holds for Qt4 designer, where the Qt4 is installed.

    Thanks,


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.