Planned maintenance has been done but it did not solve the problem. So work will continue on this and a new time for trying updates will be announced asap.

linux mint - Qt Creator "error: libglfw3 development package not found"


Log in to reply