[Solved] Upgrade help I can't seem to uninstall sdk1.1.1

  • what happened to the old reliable command-line way to remove QT? the GUI hangs forever and I don't see anything getting removed!

    so I deleted sdk1.1.1 folder from the shell, proceeded to install sdk1.1.2 and everything seemed to go fine, until i tired to build one of me test app! now i get a compile error saying it can't find qmake bcuz it's looking in the old 1.1.1 folder not the 1.1.2 install location

    so what can i do?

  • so i reinstalled sdk1.1.1 alongside with sdk1.1.2, so i could uninstall sdk1.1.1 properly...but when i run the gui to uninstall qt, i have no idea which one is getting removed! i don't have a choice to launch qt1.1.1 or at1.1.2 from the menu either...confused!

  • ok i figured out how to remove correctly, i went into the folder of each sdk and ran the maintainance gui from the command like as sudo

    seems like since i installed the sdk as sudo, the maintenance gui from the menu is not getting run in sudo mode and therefore hangs

    i also had to select, 'remove old qtcreator settings' when installing sdk1.1.2, otherwise it was still pointing to the wrong (older) folder for qmake

Log in to reply

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.