Qt for android can't be installed on Windows 10 PC



  • I am trying to install Qt for andriod (Win 32) on my laptop but failed. It is a MSI gaming laptop GT72 with Gtx 980. The installation file runs extremely slow on it where I have to click the button twice to get it response. And after 5min, the installation processing is still 0%. And the installation just consumes 0 - 1% CPU, which makes me confused if it is installing or not. Any ideas what's going on here? I have tried both 5.6 and 5.4. Offline installation.

    Thank you in advance!



  • OK, I came back to the office in the morning and tried again. And the installation runs fine. I didn't restart the machine or anything else. No idea what was going on yesterday. But anyway it works now.


  • Lifetime Qt Champion

    Hi and welcome to devnet,

    Likely a network glitch :)

    Glad it's running now.

    Since you have it working now, please mark the thread as solved using the "Topic Tool" button so that other forum users may know a solution has been found :) (even if it's only patience ;))


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.