QT 5.6 & VS2012



  • Hi guys,

    First of all Im new to QT.
    I wanted to start developing with QT, my development machine is a W10+VS2012Pro.
    There are two downloads on the qt page, one for VS2015 and one for VS2013.

    Will QT work with VS2012pro? Which one should I download? Since I don't own a upgrade license to 2015 or 2013, could I use the latest xpress? Does QT works with xpress versions of VS?

    Any help would be greatly appreciated.

    Best regards, VIC.


  • Lifetime Qt Champion

    Hi and welcome to devnet,

    Neither will, Visual Studio compilers are not compatible one with the other.

    However, you don't need to have a pro edition to work with Qt. Only the compiler is needed, not all of Visual Studio.

    You can grab VS2015 Community Edition and start hacking away.

    On a side note, it's Qt, QT stands for Apple QuickTime that you might also be interested in.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.