Cannot run QML program on RPi2 using Qt5.5

  • Hi

    I have compiled QT5.5 on RPi2 with the latest Raspbian Jessie using the instructions found here:

    but when I run a QML based application I get a coloured screen (the one seen when the RPi is booted) and nothing happens. The application selects automatically the graphic plugin that is used (eglfs). It looks like the entire graphic system is blocked. I have tested both with Qt5.6 and Qt5.5 and I get exactly the same behaviour. Could someone help me with this issue ?


Log in to reply

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.