Can't create project Qt 5.2.1 on Qt creator 3.5.1



  • Hi,
    I use Qt Creator 3.5.1 and I want create a Qt project with Qt version 5.2.1 but when I try to create the project, I have to choose "minimal required Qt version" and I only have : " Qt 5.3", "Qt 5.4", "Qt 5.5". The problem is, I only install Qt 5.2.1.
    How can I solved this ?
    On Qt creator 3.4.1 I haven't this problem.
    Thank you for your help


  • Moderators

    What kind of project do you want to create?
    Did you install Qt 5.2.1?



  • I want create a Qt Quick Application.
    Qt 5.2.1 is installed.
    On tab Kits, I have under "Auto detected" : Desktop Qt 5.2.1 MinGW 32bit
    On tab Qt Version, I have under "Auto detected" : Qt 5.2.1 MinGW 32bit C:\Qt\5.2.1\mingw48_32\bin\qmake.exe
    On tab compiler, I have under "Auto detected" : MinGW4.8 32bit


  • Moderators

    Maybe QtCreator does not provide Qt < 5.3 any more.
    What happens if you select 5.3 and then use your 5.2.1 Kit?



  • If I select Qt 5.3 on minimal required Qt, I have no kit on "kit selection".
    By contrast, I can open on Qt creator 3.5.1 a project under Qt 5.2.1 which has created by Qt creator (3.4.1)


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.