Few tiny issues with the forum looks


  • Qt Champions 2016

    Hello,
    I'd like to note few small issues with the looks I've stumbled upon:

    1. The scroll bars of the code section are nested, meaning that the horizontal scroll will not be available unless the vertical scroll is at the bottommost position (see screenshots). Also I believe the code section could use a very, very thin border to separate it a bit from the text, nothing fancy or heavy. vertical scroll only---both scrolls

    2. The edited footer text is awkward, possibly something with missing entry in a translation table (it now looks as a key to a hash table)? Also for some reason the whole text is a link, which doesn't make much sense, however this last point is bordering nit-picking, so you can absolutely ignore it. :) weird footer text

    3. A post explaining the forum markup sounds to me like a good idea, or maybe an overhaul of the wiki forum help page that seems outdated?
      EDIT: I've found the help icon where the link leads to a github repo.

    4. Selecting an ordinary thread when posting actually creates a question, I had to edit and change it afterwards.

    Kind regards.


  • Moderators

    Hi. "3" exists but is hard to find: http://forum.qt.io/topic/52200/forum-general-guide, can be found here (at the bottom of the page): http://forum.qt.io/category/4/qt-development


  • Qt Champions 2016

    @Wieland
    Hi, it seems I discovered it exactly at the time you wrote the post. Thank you anyway!


  • administrators

    All good points. Will take a look if we can do something to solve the issues.
    At least 1 and 2 seem simple enough, and 4 was reported before, though to be fixed, but I just ran into it myself, so need to look at it again.

    Thanks!


  • Qt Champions 2016

    @tekojo
    No hassle at all, and as I noted they're mostly little nuisances and don't break the forum in any way. I'd say that the last one is probably the most important as it actually relates to the usability.

    Kind regards.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.