Regarding qt3 library on ubuntu



  • Hi all,
    As part of my project I need to install the software called as GrooveNet that requires qt3x libraries. I am using Ubuntu 14.04. Ubuntu doesn't support qt 3x libraries anymore. Could any of you suggest tell me how to install qt3x libraries on Ubuntu 14.04 or if there is any other way to go about it.



  • @Adarsh I wouldn't waste my time on trying to bring this totally obsolete Qt version to Ubuntu 14.04. Grab an old Ubuntu 12.04 and install it in a virtual machine.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.