Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Have any one help me! "Unable install" error!



  • My app work fine on symbian S60 (Nokia E72).
    If I build my app with QT4.6.2 and install it on E7 (Symbian^3), it work but run very slow.
    When I build app with Qt 4.7.3 for symbian^3 (I use nokia smart installer to deploy).
    I can not install it on E7 phone, when install this error happend: "Unable install".
    I've try sign sis with symbian open sign (http://symbiansigned.com). With signed package from symbian I can not install it too. the same error message displayed.
    In .pro file UID and installer_header:
    @
    symbian{
    TARGET.UID3 =0xE257F955
    TARGET.CAPABILITY += NetworkServices
    LocalServices
    ReadUserData
    WriteUserData
    UserEnvironment
    ReadDeviceData
    WriteDeviceData
    Location
    SwEvent
    TARGET.EPOCSTACKSIZE = 0x14000
    TARGET.EPOCHEAPSIZE = 0x020000 0x8000000
    DEPLOYMENT.installer_header = 0x2002CCCF
    } @
    Ive' try RDA but can't install it too.
    Thanks you!



  • Do you install the Qt 4.7.3 sis for Symbian^3 and needed sis first? And what's the reason shows after showing "Unable install"



  • Thank for reply!
    With nokia smart installer, all required package automatic downloaded when install app.
    After "Unable install", the installer exit.


Log in to reply