Problem with Qt 5.5.1 Win32 VS 2013



  • Hello...

    I downloaded and installed -Qt 5.5.1 for Windows 32-bit (VS 2013, 804 MB)- from https://www.qt.io/download-open-source/#section-2

    Everything worked perfectly, but at the end of the instalation when it should launch Qt Creator nothing happened.
    qtcreator.exe doesn´t work in any way,launching command line doesn´t show any error msg.

    I tried to compile my Qt project command line:

    • qmake worked afther adding C:\Qt\Qt5.5.1\5.5\msvc2013\bin to path.
    • nmake didn´t work: not recognized .....

    Looking in ...msvc2013\bin there is no nmake executable, indeed there is no nmake at all in my disk.

    I´m in Windows 7.

    What am i doing wrong??

    Thanks.


  • Lifetime Qt Champion

    Hi and welcome to devnet,

    Did you install Visual Studio 2013 ?



  • @SGaist Thank you for the fast reply and the wellcome.

    No... i didn´t install VS, i assumed a full-working compiler was included.

    Finally i used the online installer: Qt 5.5.1 + MinGW 4.9.1
    Now everything is working perfectly.

    Best regards.
    Santi.


  • Lifetime Qt Champion

    You're welcome !

    Visual Studio's only available through Microsoft.

    Since you have found a "workaround", please mark the thread as solved using the "Topic Tool" button so other forum users may know a solution has been found :)


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.