Errors in Qtvariant.h



  • I am compiling a project made in Qt4.8 using Qt5 and i am getting errors in QtVariant.h, Msxml.h and GL.h. How can i resolve them?


  • Qt Champions 2016

    Hello,
    Firstly, please provide the actual errors you get. And as a second point, do you have all the library dependencies met?


  • Moderators

    You're basically saying "I have a problem. How can I fix it?".
    We need more information. At least the errors themselves and any related code.



  • @Manmeet-Bamrah

    You need to do Clean / Run qmake and Rebuild for your current project. Apart from that you need to make sure that you have selected the proper kit while adding your project you can check by looking into Projects tab - Build option


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.